From: Aaron Hinni Date: 2001-03-23T06:17:00+09:00 Subject: [ruby-talk:13097] Re: Lapidary questions > > assertInstanceOf(object, klass) > assertKindOf(object, klass) > > Or: > > assertInstanceOf(klass, object) > assertKindOf(klass, object) > > Based on what you said, I'm leaning towards the latter. What > does everyone > else think? Just to add more fuel to the consistency thing, RubyUnit uses the (klass, object) version as well (even though the docs say the opposite). Would be nice for folks who want to try out both... to not have to change stuff around. peace, aaron