From: Aaron Hinni Date: 2001-03-23T01:23:03+09:00 Subject: [ruby-talk:13080] RE: Lapidary questions > * In the method assertInstanceOf(klass, object, message="") the first > parameter is klass and the second one is object. IMO it's more > natural to switch those two, according to the English sentence: > "that object is an instance of this klass". This assert is consistent with the model of the other xUnit asserts which is: assertWhatever( expected, actual ) -- aaron