From: Robert Feldt Date: 2005-02-14T08:21:50+09:00 Subject: Re: Rails FastCGI deployment problem The first lines after a restart followed by request: [Sun Feb 13 22:43:51 2005] [notice] Digest: generating secret for digest authent ication ... [Sun Feb 13 22:43:51 2005] [notice] Digest: done [Sun Feb 13 22:43:52 2005] [notice] FastCGI: process manager initialized (pid 14 728) [Sun Feb 13 22:43:52 2005] [notice] Apache/2.0.50 (Gentoo/Linux) DAV/2 mod_fastcgi/2.4.2 mod_ssl/2.0.50 OpenSSL/0.9.7d SVN/1.1.1 configured -- resuming normal operations FastCGI: can't start server "/home/railsapp/railsapp/public/dispatch.fcgi" (pid 14780), execle() failed: No such file or directory [Sun Feb 13 22:47:47 2005] [warn] FastCGI: (dynamic) server "/home/railsapp/railsapp//public/dispatch.fcgi" started (pid 14780) [Sun Feb 13 22:47:47 2005] [warn] FastCGI: (dynamic) server "/home/railsapp/railsapp/public/dispatch.fcgi" (pid 14780) terminated by calling exit with status '255' FastCGI: can't start server "/home/railsapp/railsapp//public/dispatch.fcgi" (pid 14781), execle() failed: No such file or directory But that file is there and is readable by the webserver... Best, Robert