From: Assaph Mehr Date: 2005-01-17T09:16:08+09:00 Subject: Re: [ANN] Pimki 1.4 > After killing the pimki (1.2) process: > > z...@velutha:~/src/pimki-1.2.092$ ls -a storage/2500/ > total 568 [snip] > No snapshots? After that, I did: Indeed strange. Has the process been running without interruptions for several days? It should generate one snapshot per day (after each 24 hours of operation). Looks like you have the inceremental command_logs, but it only picks up the first, not all of them. I'll look into it. Maybe someone who knows madeleine listens in and can help me with pointers? much appreciated :-) as for the errors - they're all OK. - You don't have rubygems, so that's the first error message. It'll pick the required libraries from the pimki/libraries directory. - The pdf stuff is from pdflatex which is used in exporting. - The last 3 errors are caused by somehow reloading the wiki.rb file twice. I'll get rid of them as soon as I find where it's happening :-) Cheers, Assaph