From: Robert Feldt Date: 2001-03-12T23:50:04+09:00 Subject: [ruby-talk:12497] Re: Haskell goodies, RCR and challenge On Mon, 12 Mar 2001, Jean Michel wrote: > >How about 'head' instead of 'init'? > > > head suggests the first element only. What about 'front'? > I like it. /Robert