From: Gavin Sinclair Date: 2004-11-29T22:39:07+09:00 Subject: Re: Seeking advice on some method names On Monday, November 29, 2004, 11:55:38 PM, trans. wrote: > On Sunday 28 November 2004 09:31 pm, Gavin Sinclair wrote: > | Class#bare_name > | Test::Unit.bare_name -> "Unit" > Should it be congruent with File.basename? Other suggestion: #rootname. Good idea. I'm warming to Module.basename. Thanks, Gavin