From: Carlos Date: 2004-11-29T18:16:39+09:00 Subject: Re: Seeking advice on some method names [Gavin Sinclair , 2004-11-29 03.31 CET] > Class.get_class > Class.get_class("Test::Unit") -> Test::Unit > Class.get_class("not-a-class") -> exception Class.for_name, as in java. > # Should 'get_class' be in Class or in Kernel? in Module, maybe?