From: "Wood, Jeff" Date: 2004-11-17T18:14:47+09:00 Subject: Re: assert ------_=_NextPart_001_01C4CC85.D7A09FCD Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Why not a function like .... #breakpoint? ? That would then look very much like an assert. b =3D 5 breakpoint? b =3D=3D 5 ? false : true Yes/No? I kinda like the question syntax of it.... like should I break? j. -----Original Message----- From: Gavin Kistner [mailto:gavin@refinery.com] Sent: Tue 11/16/2004 6:24 PM To: ruby-talk ML Subject: Re: assert =20 On Nov 12, 2004, at 6:59 PM, Gavin Sinclair wrote: > Now, can anyone suggest a better name than 'assert_bp'? #break_unless #break_if ------_=_NextPart_001_01C4CC85.D7A09FCD--