From: "trans. (T. Onoma)" Date: 2004-11-16T02:54:13+09:00 Subject: Re: Kernel#singleton_class On Monday 15 November 2004 12:28 pm, Yukihiro Matsumoto wrote: | Hi, | | In message "Re: Kernel#singleton_class" | | on Mon, 15 Nov 2004 22:45:31 +0900, "David A. Black" writes: | |> I guess it's probably best to let matz decide the name. | | | |Yeah, as long as he doesn't choose 'virtual' :-) | | I'd call them singleton classes. Any objection? | | matz. Yes, cause of singleton pattern. T.