From: Yukihiro Matsumoto Date: 2004-11-16T02:28:17+09:00 Subject: Re: Kernel#singleton_class Hi, In message "Re: Kernel#singleton_class" on Mon, 15 Nov 2004 22:45:31 +0900, "David A. Black" writes: |> I guess it's probably best to let matz decide the name. | |Yeah, as long as he doesn't choose 'virtual' :-) I'd call them singleton classes. Any objection? matz.