From: Florian Gross Date: 2004-11-13T23:18:24+09:00 Subject: Re: assert Gavin Sinclair wrote: >>I have thought about changing the name to "assume" so it can be included >>in dev-utils, but I'm not sure if that name is better. > Maybe > > breakpoint :unless => 'x + y == 10' > > ? I think that would be way too much magic. I'd expect the method to just take a block.