From: gabriele renzi Date: 2004-11-12T19:33:27+09:00 Subject: Re: warning: redefining Object#initialize may cause infinite loop trans. (T. Onoma) ha scritto: > (IMHO) I've always wished it were just #init. > > T. me too, then I realized that :init is a name that is better to leave to people for their own intents, just like :id .