From: Florian Gross Date: 2004-09-30T03:45:03+09:00 Subject: Re: Best name for "this method" ? James Edward Gray II wrote: > I'm not a fan of Class(), but I have to agree with the above complaint. > Why Hash[] makes a new Hash is beyond me. Array[] can be used to construct a new Array from values and Hash[] can be used to construct a new Hash from values. Regards, Florian Gross