From: gabriele renzi Date: 2004-09-29T17:24:19+09:00 Subject: Re: Best name for "this method" ? trans. (T. Onoma) ha scritto: > On Tuesday 28 September 2004 04:19 am, Florian Gross wrote: > >>Why not method_name? called() is a bit ambiguous IMHO... > > > Two downsides of method_name. The lesser is that it is not brief. The grater > is that it indicates nothing about the fact that it is _this_, the current, > method's name. > I think the groovy guys name it 'callee' or something similar. I remember seeing it as a way to write recursive procs, but I may be wring.