From: "trans. (T. Onoma)" Date: 2004-09-29T09:52:20+09:00 Subject: Re: Best name for "this method" ? On Tuesday 28 September 2004 04:19 am, Florian Gross wrote: > Why not method_name? called() is a bit ambiguous IMHO... Two downsides of method_name. The lesser is that it is not brief. The grater is that it indicates nothing about the fact that it is _this_, the current, method's name. T.