From: "trans. (T. Onoma)" Date: 2004-09-28T10:00:36+09:00 Subject: Re: Best name for "this method" ? On Monday 27 September 2004 08:49 pm, Florian Gross wrote: > I'm not sure about this. (Is it needed frequently?) But right now I'd > prefer Binding.of_caller to be in Ruby itself. After all it is needed > for wrapping eval() and it can not be done with a pretty interface in > plain Ruby. (It can be done in Ruby if you turn it inside out, e.g. make > it yield a value instead of returning it.) Binding.of_caller? Could you explain this more? I'm not sure to what you are referring. Thanks, T.