From: Bill Guindon Date: 2004-09-19T08:16:24+09:00 Subject: Re: Method improvement request .-- On Sat, 18 Sep 2004 19:13:14 -0400, Bill Guindon wrote: > this can be written as... > yield a if a unless a.empty? strike that, should be... yield a if a and not a.empty? see... I am still learning ;) -- Bill Guindon (aka aGorilla)