From: Markus Date: 2004-09-09T22:36:06+09:00 Subject: Re: [RCR] Unified type conversion framework On Wed, 2004-09-08 at 21:36, Gavin Sinclair wrote: > You don't see a need for transforming the keys? > I call that "Enumerable#collect_hash_with_key"; in my extensions I tried as much as possible to stay consistent with the built-ins, if for no other reason than brain-tax.evasion. -- MarkusQ