From: "James T. Vradelis" Date: 2001-02-21T08:40:02+09:00 Subject: [ruby-talk:11190] Re: Summary: RCR #U002 - proper new name for indexes ts wrote: > >>>>> "J" == James T Vradelis writes: > > J> myArray = [1,2,3,4,5] > J> myArray[4,2,3] -> [5,3,4] > J> I realize that this latter conflicts with: > J> Array#[, ] > J> but that functionality is duplicated by: > J> Array#[..] > J> anyway. > > I've not understood, with your example what is the result of > > myArray[4, 2] > > Guy Decoux In the example given, the result of myArray[4,2] would be [5, 3].