From: Mathieu Bouchard Date: 2001-02-20T13:06:56+09:00 Subject: [ruby-talk:11148] Re: Summary: RCR #U002 - proper new name fo r indexes > > I meant I never missed being able to call it as #has_value? (as one > > can in the case of Hash#include?) -- just musing about the fact that > > there are already differences in array and hash terminology. > Whoops. I mean as one can in the case of Hash#has_key?/#include?. Sorry, saw this reply just after pointing out the same. matju