From: Mathieu Bouchard Date: 2001-02-20T13:06:55+09:00 Subject: [ruby-talk:11147] Re: Summary: RCR #U002 - proper new name fo r indexes On Tue, 20 Feb 2001, David Alan Black wrote: > On Tue, 20 Feb 2001, Mathieu Bouchard wrote: > > > should be the same, or developed in parallel. (For instance, I've > > > never missed having Array#has_value?) > > Maybe that's because it's called Array#include? ? > I meant I never missed being able to call it as #has_value? (as one > can in the case of Hash#include?) -- just musing about the fact that > there are already differences in array and hash terminology. ok, i understand now. btw, Hash#include? is not an alias for Hash#has_value?, but for Hash#has_key?. :-) matju