From: Hugh Sasse Staff Elec Eng Date: 2001-02-08T20:41:29+09:00 Subject: [ruby-talk:10564] Re: Garbage collector (Was: Embedded Ruby (Part III)) On Thu, 8 Feb 2001, ts wrote: > Don't use gc_sweep(), you can use rb_gc() but it's only defined in > intern.h. You can write : > > rb_funcall(rb_mGC, rb_intern("start"), 0); Not the most lucid code I have seen. :-) Could a better name be added to the API soon, please, Matz? > > > Guy Decoux > > Hugh