From: daz Date: 2004-06-25T13:13:07+09:00 Subject: Re: Cleaning up IO#popen Nobu wrote: > Ara.T.Howard wrote in [ruby-talk:104437]: > > Nobu wrote: > > > [...] fork_open doesn't feel a good name for me. > > > > i like 'spoon', or 'spork' pesonally. ;-) > > I never knew the trademark, thank you. I think it is call > "point splitted spoon" in Japanese. > I haven't heard 'spork' until now, either. Hope it will become available as a mix-in through module DrainVegetable. daz (spork�) http://inventors.about.com/library/inventors/blspork.htm http://oak.cats.ohiou.edu/~jm703496/spork/anatomy.html (slotted spoon) http://www.cutleryandmore.com/tools/details.asp?SKU=4034