From: daz Date: 2004-06-07T02:53:39+09:00 Subject: Re: Reply wasn't posted; will test new post Thomas Fini Hansen wrote: > Austin Ziegler wrote: > > > (References is a News header ONLY). > > Wrong. > > RFC 2822 - Internet Message Format: > RFC 2822 is a not a standard, yet. From http://www.ietf.org/iesg/1rfc_index.txt (long) """ 2822 Internet Message Format. P. Resnick, Ed.. April 2001. (Format: TXT=110695 bytes) (Obsoletes RFC0822) (Status: PROPOSED STANDARD) """ A References: header is accepted by: RFC822: Standard for ARPA Internet Text Messages and RFC850: Standard for Interchange of USENET Messages "... the rule is adopted that all USENET news articles must be formatted as valid ARPANET mail messages, according to the ARPANET standard RFC 822." Our missing ML-> NG messages, after conversion from mail to news by rubygate, are valid to RFC822/RFC850 standard regardless of the MUA used for posting. daz http://www.ruby-talk.org/102444