From: Joel VanderWerf Date: 2004-05-13T05:43:21+09:00 Subject: Re: in search of a compelling reason to use ruby.... Linus Sellberg wrote: > gabriele renzi wrote: > >> What method do you think is oddly named ? I for one, would say >> inject() but using reduce() or fold() is equally >> non intuitive for me :) > > > There are a really really nice name for it out there. > > Unfortunately, collect are already used. accumulate might be a better name, but it's too loooong.