From: takagi@... (TAKAGI Hiromitsu) Date: 1997-09-01T10:11:17+09:00 Subject: [ruby-list:4000] Re: SyslogSendmail class > ||でも,ちょっと一般的すぎるか attr_reader とかのほうがよいか? > |そうですね、attr_reader, attr_writer, attr_accessorでよい > |のではないでしょうか? > そういう感じで考えてみましょう. attr_*reader* という名前がちょっとひっかかるような… 後ろに指定される名前は attribute そのものであって、その accessor/ reader というものではないやうな…。 んー、いや、やっぱりいいのかな…。?? 高木 浩光@名古屋工業大学 http://www.center.nitech.ac.jp/~takagi/