From: WATANABE Hirofumi Date: 1997-09-01T09:59:41+09:00 Subject: [ruby-list:3998] Re: attr_* (Re: SyslogSendmail class) わたなべです. Yukihiro Matsumoto writes: :|そうですね、attr_reader, attr_writer, attr_accessorでよい :|のではないでしょうか? : :そういう感じで考えてみましょう. :# writerは要らないか? 確かに writer は要らない気がするけど, attr は削除ですか? それとも互換のため残す? -- わたなべひろふみ