From: Akinori MUSHA Date: 2003-02-13T17:25:48+09:00 Subject: [ruby-list:37105] Re: String#each_byte At Tue, 11 Feb 2003 02:44:09 +0900, Kazuhiro Yoshida wrote: > "Akinori MUSHA" wrote: > >  インスタンスのコンテクストでは self.for() と書かないといけない > > ことに注意しよう、というくらいでいいのかな。 > > Object#type から変更された Object#class も同様ですし。 > # 私は type のほうが好きだったけどな。self. 面倒。  試しに rough の enumerator では enum_for(method) としてみました。  ほかに enum_with_index や enum_slice(n) があります。 -- / /__ __ Akinori.org / MUSHA.org / ) ) ) ) / FreeBSD.org / Ruby-lang.org Akinori MUSHA aka / (_ / ( (__( @ iDaemons.org / and.or.jp "It went right by me -- At the time it went over my head I was looking out the window.. I should have looked at your face instead"