From: Kazuhiro Yoshida Date: 2003-02-11T02:44:09+09:00 Subject: [ruby-list:37089] Re: String#each_byte もりきゅうです。 "Akinori MUSHA" wrote: >  インスタンスのコンテクストでは self.for() と書かないといけない > ことに注意しよう、というくらいでいいのかな。 Object#type から変更された Object#class も同様ですし。 # 私は type のほうが好きだったけどな。self. 面倒。 ---- YOSHIDA Kazuhiro moriq@moriq.com http://www.moriq.com/