From: matz@... (Yukihiro Matsumoto) Date: 2002-11-17T08:10:40+09:00 Subject: [ruby-list:36501] Re: cacheout.rb まつもと ゆきひろです In message "[ruby-list:36500] Re: cacheout.rb" on 02/11/17, "Yoshinori K. Okuji" writes: |> おお、なかなかシンプルになりますね。 | |実はさっきのにバグがあって、'a'と'w'が逆でした。うっかりしてました。 で、せっかくなので本家にマージするとか。ファイル名は単に cacheだと広すぎるのでfile/cacheとかではどうでしょう? となるとクラス名はFileCacheじゃなくてFile::Cacheのほうが良い のかなあ。