From: Tadayoshi Funaba Date: 2001-01-07T02:07:33+09:00 Subject: [ruby-list:27036] Re: Array#sum ふなばです。 At 2001-01-06T23:44:05+0900 (2451916.11395JD), ggb03124@nifty.ne.jp ( =?ISO-2022-JP?B?GyRCJD8kMRsoQg==?= (tk)) wrote: > Array#sum ってあっても良さそうではありませんか?。 Dave&Andy の Programming Ruby では inject をつかったものを紹介していま すね。関数型言語における fold のようなものでしょうか。inject が欲しい です。 ふなば ただよし