From: matz@... (Yukihiro Matsumoto) Date: 2000-10-05T18:38:03+09:00 Subject: [ruby-list:25320] Re: =begin, =end まつもと ゆきひろです In message "[ruby-list:25317] Re: =begin, =end" on 00/10/05, rubikitch writes: |> 提案1. RDの先頭の=beginと末尾の=endはなくてもよいことにする. |> 提案2. =begin header〜=end headerみたいな拡張も避けて,別の文法を |> 導入する.例えば=RDbegin〜=RDend.これならRuby本体が混乱しない. |提案1の方を考えているらしい。 私も賛成です。元々は=begin, =endを抽出するツールとパーズする ツールは別にしようと思ってましたから。