From: ta-ka-si@... Date: 2000-02-22T20:08:24+09:00 Subject: [ruby-list:20934] Re: collect + find_all ==> select ? 池田です In message "[ruby-list:20931] Re: collect + find_all ==> select ?" on "Shin-ichiro Hara" wrote: > 原です。 > ずっと考えてんですけどねえ、、難しいですねえ。 2つの動作を1つの動詞で表すようなことをお考えなのでしょうか。 どのような名前が理想的なのでしょう… *ectとして並ぶのかなあ… こちらではcollect.compactがまた出て来たので、もう実装しています。 # Rubyだけど… ## まさにcollect.compactなだけで、先生のようなたいそうなことは ## していませんが… 適切な名前が浮かばれることを期待しております。 -- 池田孝志