From: WATANABE Hirofumi Date: 1999-03-10T15:26:32+09:00 Subject: [ruby-dev:6178] Re: String#unpack わたなべです. Yukihiro Matsumoto writes: :どっちが良いと思います? なんとなく1に傾いてるんですが. つい今しがた "a" が "" を返さなくなるとすでに一個動かなくな るスクリプトが発見されたので, やっぱり 1 がいいかな. #とりあえず "".unpack("a a*") が ["", ""] にならないと困るらしい.