From: "Shota Fukumori (sora_h)" Date: 2011-01-08T09:30:08+09:00 Subject: [ruby-dev:42976] Re: 特異メソッドの定義の簡略化 sora_hです。 それくらい覚えられませんか? あとは互換性の問題で名前を変える提案は基本通らないとおもいますよ。 だから UsefulHash = OpenStruct でいいじゃないですか。 2011/1/8 : > UsefulHashやEazyHashな感じに名前を変えて、Hashにto_uh(やto_eh)を追加できれば、けっこう嬉しそうです。 > #おれlibは面倒くさいので。ほんとうにすみません(滝汗) -- Shota Fukumori a.k.a. @sora_h - http://codnote.net/