From: Yukihiro Matsumoto Date: 2009-06-08T07:03:54+09:00 Subject: [ruby-dev:38577] Re: [Feature: 1.9.2] rename rb_thread_* functions まつもと ゆきひろです In message "Re: [ruby-dev:38575] [Feature: 1.9.2] rename rb_thread_* functions" on Mon, 8 Jun 2009 03:54:28 +0900, SASADA Koichi writes: | 現在,thread.c で定義されている rb_thread_... という関数のうち,いくつ |かの関数は rb_thread_t * を引数にしています.このような関数の prefix を |rb_th_... にしても良いでしょうか. いいんじゃないでしょうか。タイミングについてはYuguiさんの判 断が必要でしょうが。