From: Tanaka Akira Date: 2008-09-20T17:44:33+09:00 Subject: [ruby-dev:36413] Re: add "Error" suffix for Encoding Exceptions In article , Yukihiro Matsumoto writes: > 確かに。メソッド名はencodeで、実際の変換に関する(Rubyからユーザに見 > える名前はtranscode/transcoding)で統一した方がよいでしょう。 transcode というのは表には出ていませんが、出すんですか? -- [田中 哲][たなか あきら][Tanaka Akira]