From: Tanaka Akira Date: 2007-10-10T23:39:09+09:00 Subject: [ruby-dev:32020] Re: securerandom.rb for 1.8 In article <86hckzip2z.knu@iDaemons.org>, "Akinori MUSHA" writes: >> binary_string, string は別名としてありうると思います。 > >  bytes と呼ぶものを string とも呼べるいうのはやはりよくないし、 > binary_string と言うくらいなら random_bytes でいいので撤回します。 まぁ、良い名前がみつかれば後からでも alias をつけることがで きます。 その名前が random_bytes の 12文字よりも短いものであれば、 random_bytes という名前が残っていてもそんなに後悔しなくて済 みますので、なにか思いついたらまた考えましょう。 というわけでコミットしました。 -- [田中 哲][たなか あきら][Tanaka Akira]