From: WATANABE Hirofumi Date: 2006-02-20T17:51:51+09:00 Subject: [ruby-dev:28352] Re: constant look up order in CVS HEAD わたなべです。 Yukihiro Matsumoto writes: > |思ったんですが、rbconfig.rb で定義するのは Config じゃなくて > |RbConfig にするのはどうでしょう? > | > |Config という名前はライブラリやアプリケーションで多用されて > |いて名前の重複を招きますし、rbconfig.rb が Config という名前 > |のモジュールを定義するというのも一貫性に欠けます。 > > うーん、そういわれればそうですね。コミットして下さい(HEADに)。 すでにコミットされてしまいましたが、動かなくなるもんがいっぱ い出てきそうなので反対します。 -- わたなべひろふみ