From: Yukihiro Matsumoto Date: 2006-02-20T17:25:10+09:00 Subject: [ruby-dev:28348] Re: constant look up order in CVS HEAD まつもと ゆきひろです In message "Re: [ruby-dev:28347] Re: constant look up order in CVS HEAD" on Mon, 20 Feb 2006 17:19:10 +0900, Tanaka Akira writes: |思ったんですが、rbconfig.rb で定義するのは Config じゃなくて |RbConfig にするのはどうでしょう? | |Config という名前はライブラリやアプリケーションで多用されて |いて名前の重複を招きますし、rbconfig.rb が Config という名前 |のモジュールを定義するというのも一貫性に欠けます。 うーん、そういわれればそうですね。コミットして下さい(HEADに)。 1.8ではどうしようかなあ。