From: "akira yamada / やまだあきら" Date: 2004-06-25T19:30:36+09:00 Subject: [ruby-dev:23787] Re: URI() >>>>> In [ruby-dev : No.23785] >>>>> matz@ruby-lang.org (Yukihiro Matsumoto) wrote: > |前から思っていたのですが、URI.parse("http://...") を URI("http://...") > |と書けると良いのではないかという気がします。 > Array()とかString()とか前例がありますから反対はしません。あ > とは、やまださんにまかせます。 賛成です。お願いしちゃっていいですか? > akrさん -- やまだあきら Vine Caves, Ltd.