From: matz@... (Yukihiro Matsumoto) Date: 1997-08-25T13:04:40+09:00 Subject: [ruby-dev:234] Re: Class#eval [Re: ftplib.rb revision 1.4] まつもと ゆきひろです In message "[ruby-dev:231] Re: Class#eval [Re: ftplib.rb revision 1.4] " on 97/08/25, 石塚圭樹 writes: |けいじゅ@やっと自オフィス.日本ラショナルです. |どっちの動作も一理あると思うんですが, やはり間違いやすいので, 名前を変 |えた方が良いんじゃないでしょうか? そうか.そうすると三つのeval群の名前を考えないといけませんね. Object#evalはは現行のままとして,Module#evalとオブジェクトに 固有なpublicなevalとそれぞれ良い名前はありませんかね. # なんか悩みの1/3は名前の悩みのような….