From: nobu.nakada@... Date: 2003-12-10T17:38:00+09:00 Subject: [ruby-dev:22216] Re: IO::for_io and TCPServer#bind なかだです。 At Wed, 10 Dec 2003 17:24:00 +0900, Yukihiro Matsumoto wrote: > その後考えるにこっちの方が良いだろうという気になりました。 > for_fdをobsolteにしてこっちを推奨するのが良いと思います。た > だ、IO.for_ioってのは名前があんまりなので別名を希望します。 IO.for_fdって事実上IO.newの別名なんですよね。IO.newでIOを渡され たらfor_io相当ではどうでしょうか。 -- --- 僕の前にBugはない。 --- 僕の後ろにBugはできる。 中田 伸悦