From: nobu.nakada@... Date: 2003-11-09T13:23:40+09:00 Subject: [ruby-dev:21881] Re: get_last_error or getLastError by DL::Importable なかだです。 At Sat, 8 Nov 2003 23:45:34 +0900, Take_tk wrote: > > # それぞれの名前の付け方の呼び名はなんて言うんでしょう? > > 名前があるのかどうかも知りませんが、これでどうですか? > > GetLastError .. Windows 風 .. WindowsTaste > または  無変換 ..... NoConversion UpperCamel > getLastError .. Java 風 ..... javaTaste lowerCamel > get_last_error .. Ruby 風 ...... ruby_taste これはunder_scoreかな? -- --- 僕の前にBugはない。 --- 僕の後ろにBugはできる。 中田 伸悦