From: Take_tk Date: 2003-11-08T23:45:34+09:00 Subject: [ruby-dev:21878] Re: get_last_error or getLastError by DL::Importable たけ(tk)です。 [ruby-dev:21877] Re: get_last_error or getLastError by DL::Importable にて Takaaki Tateishi さん 曰く: > あとは,僕以外ですでに使っている人がどう思うかなんですが… > せっかくの機会なので,どこかのWebページで多数決をとりたいと思うのですがい > かがでしょう? > > # それぞれの名前の付け方の呼び名はなんて言うんでしょう? 名前があるのかどうかも知りませんが、これでどうですか? GetLastError .. Windows 風 .. WindowsTaste または  無変換 ..... NoConversion getLastError .. Java 風 ..... javaTaste get_last_error .. Ruby 風 ...... ruby_taste getlasterror .... C 言語風(?) .. clanguagetaste > ばかりです.モジュールをincludeすることで名前の変換を行なうメソッドを置き > 換えて,好みに応じて使い分けるというのはどうでしょう? それも一興だけれど、趣味が異なる人が作ったライブラリを組み合わせて使うと きに問題が起きそう。 take_tk = kumagai hidetake