From: Tanaka Akira Date: 2003-07-17T03:49:00+09:00 Subject: [ruby-dev:20703] MatchData#groups 気がついたのですが、MatchData#groups って名前が変じゃないでしょうか。 group は必ずしも capture ではないので、MatchData#captures のほうが適切 なんじゃないでしょうか。 -- [田中 哲][たなか あきら][Tanaka Akira]