From: Akinori MUSHA Date: 2003-01-24T22:21:28+09:00 Subject: [ruby-dev:19433] Re: HAVE_* macros At Fri, 24 Jan 2003 22:08:48 +0900, matz wrote: > 名前がちょっと気に入りません。アイディアには賛成。  どう気に入らないですか?引数の数を入れているところ?  引数の数を変えずに引数の意味を変えるという凶悪なことは今後 しないだろうと思って選びました。  NEW_ だとまた変わったときに困るし、 RUBY170_ みたいなのでは バージョン番号での判定を助長する感じがしてまずいと思いました。  それとも RUBY_ みたいなプレフィックスを付けたいという話? -- / /__ __ Akinori.org / MUSHA.org / ) ) ) ) / FreeBSD.org / Ruby-lang.org Akinori MUSHA aka / (_ / ( (__( @ iDaemons.org / and.or.jp "It went right by me -- At the time it went over my head I was looking out the window.. I should have looked at your face instead"