From: Shin'ya Adzumi Date: 2002-06-15T17:15:36+09:00 Subject: [ruby-dev:17449] Re: return value from methods of Array's subclass あづみです。 "Shin'ya Adzumi" wrote: > あと、Array#filter という名前も使えないのも。 何書いてるんだか。これは勘違いです。無視してください。 # 今 Array#filter がある事に気がついてなくて、新規に追加 # するならどんな名前がいいだろうと考えてた候補の中にあっ # ただけです。間抜け。 安積伸弥 adzumi@denpa.org