From: Tanaka Akira Date: 2001-11-29T22:05:57+09:00 Subject: [ruby-dev:15303] Re: time.rb In article <3C062F24.DD89763@denpa.org>, "Shin'ya Adzumi" writes: > $B%3%a%s%H$K"-$H$"$j$^$9$,!"$d$C$Q$j(B rfc1123 $B$H$$$&%a%=%C%I$bM_$7$$$G$9!#(B > > If self is UTC mode, the result is also complient with > HTTP-date (rfc1123-date) defined by RFC 2616 which is restricted version of > the date format defined by RFC 822 and RFC 1123. $B>o$K(B HTTP-date $B$H$7$F;H$($k$N$,M_$7$$$N$@$H$9$k$H(B rfc1123 $B$H$$$&L>A0$O(B $BITE,@Z$@$H;W$$$^$9!#(B $B$=$&$G$J$/!"C1$J$k(B alias $B$,M_$7$$$N$@$H$9$k$H!"M}M3$,NI$/$o$+$j$^$;$s!#(B rfc2822 $B$G==J,$@$H;W$&$s$G$9$,!#(B > # complient $B$,Lu$;$J$+$C$?$N$G$9$,!"$I$&$$$&0UL#$G$7$g$&!)(B > # $BJ70O5$E*$K$O$o$+$k$N$G$9$1$I(B^^;; $B$,!<$s!#(Bcompliant $B$N(B typo $B$G$9!#(B -- [$BEDCf(B $BE/(B][$B$?$J$+(B $B$"$-$i(B][Tanaka Akira] $B!V$U$($m(B! $B$o$+$a$A$c$s:n@o$G$9$(C"=$B!W(B(Little Worker, $B7KM7@84](B)