From: Shin'ya Adzumi Date: 2001-11-29T21:49:26+09:00 Subject: [ruby-dev:15302] Re: time.rb あづみです。 Tanaka Akira wrote: > というわけで、timex.rb 改め time.rb が rough に入ったのでご意見募集です。 コメントに↓とありますが、やっぱり rfc1123 というメソッドも欲しいです。 If self is UTC mode, the result is also complient with HTTP-date (rfc1123-date) defined by RFC 2616 which is restricted version of the date format defined by RFC 822 and RFC 1123. # complient が訳せなかったのですが、どういう意味でしょう? # 雰囲気的にはわかるのですけど^^;; 安積伸弥 adzumi@denpa.org